Tales from the Yawning Portal: Forge of Fury
Requires v3.7.5