Tales from the Yawning Portal: Tomb of Horrors
Requires v3.7.5