Esper Genesis: Core Book
Requires v3.9