Waterdeep: Dungeon Of The Mad Mage
Requires v3.8.9.8